Support » Installing WordPress » A bug in WordPress ver 2.8.6?

  • Resolved takayuryou

    (@takayuryou)


    Hi All,

    I on the half way of installing my WordPress by using XAMPP. However, when I reached the second step in http://localhost/wordpress/wp-admin/install.php?step=2, the error “you must provide an e-mail address” keep showing up even if I enter my email correctly (yes, there is no extra space or special character)

    Anybody has the similar problem with this version?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘A bug in WordPress ver 2.8.6?’ is closed to new replies.