Support » Theme: Kale » A bug

  • There is a problem with the theme, maybe after 1 or 2 updates i’ve lost the Appearance -> Customize -> Front Page.
    I want to change the featured posts on my front page, but that option is missing…

    • This topic was modified 2 weeks, 5 days ago by  alexxandark18.
    • This topic was modified 2 weeks, 5 days ago by  alexxandark18.
    • This topic was modified 2 weeks, 4 days ago by  James Huff.
Viewing 1 replies (of 1 total)
  • Hello, @alexxandark18.

    The reason why you don’t see that option is that you haven’t installed and/or activated Kirki plugin – https://wordpress.org/plugins/kirki/

    I believe that you’ll see the notice about it on your Dashboard and in the customizer. Once you install and activate it, the missing option will be back.

    Hope that you’ll revise your rating after that.

    If you have additional questions, or the issue doesn’t get resolved, just ask.

    Kind regards.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.