Support » Plugin: Integration for Szamlazz.hu & WooCommerce » A bővítmény bekapcsolása nem sikerült, mert végzetes hibát generált.

  • Resolved beastern

    (@beastern)


    Szeretném aktiválni a bővítményt de ezt a hibaüzenetet kapom. Legfrissebb Woo van fent.

    Fatal error: Uncaught Exception: Érvénytelen adattár. in /home/weboldal.hu/public_html/wp-content/plugins/woocommerce/includes/class-wc-data-store.php:107 Stack trace: #0 /home/weboldal.hu/public_html/wp-content/plugins/woocommerce/includes/class-wc-data-store.php(139): WC_Data_Store->__construct() #1 /home/weboldal.hu/public_html/wp-content/plugins/integration-for-szamlazzhu-woocommerce/includes/class-panel-inbox.php(38): WC_Data_Store::load() #2 /home/weboldal.hu/public_html/wp-content/plugins/integration-for-szamlazzhu-woocommerce/includes/class-panel-inbox.php(124): WC_Szamlazz_Admin_Panel_Inbox::create_note() #3 /home/weboldal.hu/public_html/wp-content/plugins/integration-for-szamlazzhu-woocommerce/index.php(41): WC_Szamlazz_Admin_Panel_Inbox::create_welcome_note() #4 /home/weboldal.hu/public_html/wp-includes/class-wp-hook.php(292): wc_szamlazz_activate() #5 /home/weboldal.hu/public_html/wp-includes/class-wp-hook.php(316): WP_Hook->apply_filters() #6 /home/weboldal.hu/public_html/wp-includes/plugin in /home/weboldal.hu/public_html/wp-content/plugins/woocommerce/includes/class-wc-data-store.php on line 107

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Viszt Péter

    (@passatgt)

    Szia! Ezt az okozza, hogy ki van kapcsolva a WooCommerce Admin rész, viszont nem jól van kikapcsolva 🙂 Ha valami bővítmény van, ami kikapcsolja ezt a funkciót, akkor próbáld meg azt kikpacsolni és utána telepíteni az én bővítményem. Ha kóddal vetted ki, akkor pedig írd át erre:

    add_filter( 'woocommerce_admin_disabled', '__return_true' );
    add_filter( 'woocommerce_marketing_menu_items', '__return_empty_array' );
    add_filter( 'woocommerce_helper_suppress_admin_notices', '__return_true' );
    Thread Starter beastern

    (@beastern)

    Köszönöm! Kikapcsoltam a “Disable WooCommerce Bloat” plugint és most már működik.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.