Support » Plugin: Seriously Simple Podcasting » _wp_link_placeholder in feed links

  • Resolved adamnicolson

    (@adamnicolson)


    Hi. Ive noticed that the links in the feed show as _wp_link_placeholder .

    Any idea how to fix this?

    Many thanks – Adam

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Eileen Violini

    (@iviolini)

    Hello @adamnicolson,

    I’m looking over at the link you provided and I do not see the link you are mentioning. Are you still seeing it on your side?

    Hi Iviloini

    Yes, see this screencast https://screencast.com/t/iahje2ck8
    or search for
    _wp_link_placeholder in the page source
    view-source:https://printcity.mmu.ac.uk/feed/podcast

    Plugin Author Craig Hewitt

    (@podcastmotor)

    HI @adamnicolson I see that it’s just the one link in that one post that is showing up this way. Links to other things like images seem to be working right. Have you tried creating links in other posts as well?

    One of the first places I’d start is to do a plugin conflict test. I’m not finding much else about why this _wp_link_placeholder stub would be included there.

    Hi Craig

    Thanks for your reply. I believe I’ve found the cause of the issue and resolved it. It wasn’t anything to do with your plugin, I’m sorry. I believe it was caused by another plugin (possibly one for switching post types) that didn’t properly map the URLs across as the error was being seen in the podcast feed original for all posts. I believe updating each URL had fixed the bulk of errors and it seemed I also needed to update the URLs in the page contents as well.

    Thanks for your time, and great work on the plugin.

    Best regards,
    Adam

    Plugin Author Craig Hewitt

    (@podcastmotor)

    HI Adam,

    Ok great to hear that things seem to be resolved. Can you share a bit more about what the culprit might have been, just in case someone else runs across this kind of issue in the future?

    I wouldn’t want to speculate, as I couldn’t be 100% sure it was the plugin. But what I will say, is that the only thing I had done to these posts, was to use a popular WordPress plugin to switch custom post types.

    The lesson for the day, check your own post’s code before submitting tickets (not like me).

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘_wp_link_placeholder in feed links’ is closed to new replies.