Support » Plugin: Site Reviews » _glsr_average

  • Resolved traderex

    (@traderex)


    _glsr_average
    is no longer working

    i used it in v.4 to sort listings by their rating

    did the code change?
    v5 is making many headackes for me sadly ๐Ÿ™

    also i used the css to center the stars but now the rating (hover effects are bugged)
    can you take a look? URL posted too when I hover 5 stars it only fills out 4, i need to to go the right (empty space) until it fills out 5

    thanks ๐Ÿ™‚

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    _glsr_average works for me. You may want to try the following:

    1. Go to the Site Reviews > Tools page, hold down the ALT key, and run the Migrate Plugin tool.
    2. Next, if the “_glsr_average” is still not working then run the “Reset Assigned Meta Values” tool.

    Please also see: https://wordpress.org/support/topic/merging-aggregaterating-info-into-blog-post-not-work-anymore/#post-13655595

    Plugin Author Gemini Labs

    (@geminilabs)

    Site Reviews v5 uses CSS grid and flexbox for layout.

    To fix the layout of the star rating field, do this:

    1. Remove the custom .glsr-default form.glsr-form .gl-star-rating-stars CSS rule that you added.

    2. Use this instead:

    form.glsr-form .glsr-field-rating {
        display: flex;
        flex-direction: column;
        align-items: center;
    }
    Thread Starter traderex

    (@traderex)

    thanks for the awesome and swift response!
    both solutions worked like a charm :))

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘_glsr_average’ is closed to new replies.