Support » Plugin: WP Scroll Depth » __gaTracker is not defined

  • Resolved tazguy00

    (@tazguy00)


    Hi all,

    I’ve intalled the latest version of the plugin and it stopped working. I’m getting the followin error in the console.

    Some help please?

    Thanks

    (index):156 Uncaught ReferenceError: __gaTracker is not defined(anonymous function) @ (index):156l @ jquery.min.js?ver=1.7.1:2c.fireWith @ jquery.min.js?ver=1.7.1:2v.extend.ready @ jquery.min.js?ver=1.7.1:2A @ jquery.min.js?ver=1.7.1:2
    content.scripts.c.js:11 TableManager::findTables()

    https://wordpress.org/plugins/wp-scroll-depth/

Viewing 6 replies - 1 through 6 (of 6 total)
  • It’s working in our test server. Let me try on a fresh WordPress install.

    tazguy00,
    If you view source and search for “scrolldepth” you should find a script section in the head like this:

    <script>
    	jQuery( document ).ready(function(){
    		jQuery.scrollDepth({
    			elements: ['#footer'],
    			percentage: true,
    			userTiming: true,
    			pixelDepth: false,
    			nonInteraction: false,
    			gtmOverride: false,
    	});
    });
    </script>

    Does yours include a “gaGlobal” line?
    If so, make sure that field is empty in the dashboard.

    My apologies.
    There was a bad default value.
    You can fix it by making sure the gaGlobal field is empty in the dashboard.

    I will be posting a fix today.

    Version 1.3.3 of the plugin removes the problematic default value for gaGlobal.

    It did work!

    Fantastic job lonfirebrand!

    Thanks a lot

    Plugin Author firebrandllc

    (@firebrandllc)

    Great. I’m marking this as resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘__gaTracker is not defined’ is closed to new replies.