Support » Plugin: WordPress Beta Tester » .97

Viewing 3 replies - 1 through 3 (of 3 total)
  • There are other posts here about this. To get it working, download the .96 package. It will upgrade your site to WordPress 3.7 RC1

    thks – so .97 is the download listed but we have to find .96 …. thus requiring ……

    Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    v0.98 has been released which removes the SSL forcing that was stopping some people upgrading.

    Install that and everything will be fine again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘.97’ is closed to new replies.