WordPress.org

Support

Support » Plugins and Hacks » WordPress Related Posts » [Resolved] 90 percent of thumbnails disappeared in 2.7

[Resolved] 90 percent of thumbnails disappeared in 2.7

  • After I updated from 2.6.3 (I think it was) to 2.7, 90 percent of all thumbnails disappeared. Under each post there is now usually one correct image (thumbnail) – the rest are the generic placefillers.

    I couldn’t find a solution to this problem in this forum.

    Is it possible to go back to 2.6.3 where everything looked smashing and worked seamlessly? The plugin has continuously been developed to the better, so this is a surprise. I’ll deactivate it for the time being.

    http://wordpress.org/extend/plugins/wordpress-23-related-posts-plugin/

Viewing 5 replies - 1 through 5 (of 5 total)
  • After surfing around on the site I estimate the damaged thumbs to make up about 60 percent. I can’t see a pattern, the damaged thumbnails turn up on old and new posts alike.

    I’ve found a way around it: To edit the post with the damaged thumbnail and update it without doing any changes. Then the thumbnail to that post is somehow recreated and will turn up under other posts as it should.

    I don’t look forward to doing this procedure on 300+ posts though (especially since there is no simple way to see where this is needed, except by randomly looking under other posts), so if plugin authors have a better way around it I would be thankful. (I’ve tried the Regenerate Thumbnails plugin too, no difference.)

    Same problem for me : http://wordpress.org/support/topic/thumbnails-not-showing-up-correctly-only-after-reloading
    I have more than 4000 posts on my website.

    Hey, big sorry for not responding any earlier, some weird flu kept me away from keyboard in these last few days, to be honest. Sorry!

    Yeah, fortunately we are aware of this problem and are really close with our latest update that will take care of these problems our old thumbnailer is causing. We sincerely hope this one will roll out before the end of this week, but since there are still some minor (but crucial) updates to be finished, we really cannot make any promises.

    But you have my word we are working hard on it! Thanks for your heads up and continuous patience — we really do appreciate it!

    In the meantime — you can download and install the previous version of our plugin, which handled your thumbnails much better. You can get it under our developers tab, on the plugin page. Here’s the link: http://wordpress.org/plugins/wordpress-23-related-posts-plugin/developers/

    Let me know how it goes or if you have any more questions — I’ll gladly help!

    Take care & have a nice day!

    Best,
    Silvo

    Hi @silvoslaf, thanks for the answer. I think i will indeed go back to the previous version for the moment.
    Be well.

    Yeah, thanks for your honest answer. Well handled! I went back to 2.6.3 – didn’t know it was that easy to find it! It now works like a charm (like before). Good luck with further development.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 90 percent of thumbnails disappeared in 2.7’ is closed to new replies.
Skip to toolbar