Support » Plugin: Yoast SEO » 9.0.1 update is broken

  • Resolved Spac3Rat

    (@spac3rat)


    I updated the plugin to 9.0.1 and not only the Yoast box in the posts is empty, it breaks JavaScript, preventing me of doing other operations.

    On the Chrome console, the culprit seems to be the following:

    ht TypeError: Cannot read property 'shortlinker' of undefined
    at i (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:13)
    at r (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:13)
    at new e (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:1)
    at new $ (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:13)
    at F.initializeSEOAssessor (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:13)
    at F.initializeAssessors (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:13)
    at new F (.../plugins/wordpress-seo/js/dist/analysis-901.min.js?ver=9.0.1:13)
    at HTMLDocument.C (.../plugins/wordpress-seo/js/dist/wp-seo-post-scraper-901.min.js?ver=9.0.1:1)
    at i (load-scripts.php:2)
    at Object.fireWith [as resolveWith] (load-scripts.php:2)
Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘9.0.1 update is broken’ is closed to new replies.