Support » Plugin: WP Statistics » 8.1.1 Won't Update

  • Resolved UndeadEarth

    (@undeadearth)


    When I select Update to 8.1.1 the little job icon spins but nothing ever happens after this. It also forced my WordPress into “Maintenance” mode and I had to go delete that file from the root so I could get back to my site.

    I’m not sure if anyone else has had issues with installing 8.1.1?

    I now get this when I click the update:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.
    https://wordpress.org/plugins/wp-statistics/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Greg Ross

    (@gregross)

    That’s part of the WordPress core functions, we don’t have any code running during install.

    You can try and install it again (there might have been a temporary network issue) or you can download the plugin and manually install it to your site.

    I downloaded and copied it into my content/plugins directory but it doesn’t show on the plug ins page to activate. I also tried to totally delete and re-install with no luck.

    I deleted all the files and copied them back to the directory and it worked this time.

    Not sure why the regular update/install path did not work.

    To fix I deactivated, deleted, then downloaded, unzipped the files, and used dreamweaver to upload them back up to the plug in folder, then activated.

    Took 2 tries if anyone else has the same problem.

    I see this is resolved but for me it does not update normally either. I can use the work around UndeadEarth used, but the update did not work normally. Had this with multiple sites. Just wondering if anyone else had this experience.

    Plugin Contributor Greg Ross

    (@gregross)

    It hasn’t been widely reported and the update process is outside of WP Statistics control.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘8.1.1 Won't Update’ is closed to new replies.