Support » Plugin: WP Go Maps (formerly WP Google Maps) » 8.1.0 Fatal error

  • 8.1.0 is broken. Same error message on 9 different sites:

    Fatal error: Uncaught Error: Class 'WPGMZA\Page' not found in /wp-content/plugins/wp-google-maps/includes/class.settings-page.php:5 Stack trace: #0 /wp-content/plugins/wp-google-maps/legacy-core.php(13): require_once() #1 /wp-content/plugins/wp-google-maps/includes/class.plugin.php(14): wpgmza_require_once('...') #2 /wp-content/plugins/wp-google-maps/legacy-core.php(13): require_once('...') #3 /wp-content/plugins/wp-google-maps/legacy-core.php(27): wpgmza_require_once('...') #4 /wp-content/plugins/wp-google-maps/wpGoogleMaps.php(1497): require_once('...') #5 /wp-admin/includes/plugin.php(2299): include('/h in /wp-content/plugins/wp-google-maps/includes/class.settings-page.php on line 5

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author NickDuncan

    (@nickduncan)

    Hi @stiand
    We cannot provide Pro support here but please get in touch with me on wpgmaps.com/contact-us urgently

    Thread Starter Stian Andreassen

    (@stiand)

    @nickduncan
    I was in error, it occurs (also) without the Pro version. I’ve edited the first post.

    Plugin Author NickDuncan

    (@nickduncan)

    Hi Stian
    Thank you for letting me know. There was an issue with our deployment to SVN and some files were missing. Sorry about that!

    New version 8.1.1 going up now.

    If you need help with the 9 sites please let me know!

    Thread Starter Stian Andreassen

    (@stiand)

    Hi @nickduncan
    8.1.1 is working. Thanks for the quick fix.

    Plugin Author NickDuncan

    (@nickduncan)

    Thank you so much for letting me know so quickly and I’m terribly sorry we took down your 9 sites with a fatal error.

    Good morning,
    same for me. After the Update the website crashed.
    I deletet all files in plugins/wp-google-maps and all worked out.
    I uploaded the file manually – same effect.

    Only if i delete all files manually via FTP and install the free version via WordPress it worked.

    Plugin Author NickDuncan

    (@nickduncan)

    Hi @ttjoki

    Sorry about that and thank you for letting me know!

    You may have been trying to update to 8.1.0 which caused the crash. 8.1.1 should work as expected.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘8.1.0 Fatal error’ is closed to new replies.