Support » Fixing WordPress » .72 to current

  • Read through quite a few of the previous postings about upgrading, downloaded ‘current’. Anything I need to be aware of before I start? Beside backing up data 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Be sure to delete all existing .72 files – don’t overwrite them. That sometimes causes problems.
    Take your time 🙂
    Current ? Nightly or 1.2 ? Your choice of course, but do remember that nightlies are not recommended for production sites.

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘.72 to current’ is closed to new replies.