WordPress.org

Support

Support » Installation » .72 -> 1.0.1 Upgrade SQL-Errors

.72 -> 1.0.1 Upgrade SQL-Errors

  • I get a lot of this:
    SQL/DB Error:
    [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ” at line 1]
    SELECT * FROM wp_options WHERE option_id =
    in Step one of the Upgrade from 0.72 to 1.0.1.
    I also tried a fresh install (no upgrade), then the same Errors appear on Page 3.
    WTF? I mean Syntax Errors? On a fresh installation?
    Any ideas what the problem is? I’ve read several other threads here adressing the same thing but didn’t quite find an answer in them.
    If this is a bug in WP, should I just wait for the next version with that bug fixed?
    regards
    Jan

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘.72 -> 1.0.1 Upgrade SQL-Errors’ is closed to new replies.
Skip to toolbar