.72 -> 1.0.1 Upgrade SQL-Errors (4 posts)

  1. Anonymous
    Posted 12 years ago #

    I get a lot of this:
    SQL/DB Error:
    [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1]
    SELECT * FROM wp_options WHERE option_id =
    in Step one of the Upgrade from 0.72 to 1.0.1.
    I also tried a fresh install (no upgrade), then the same Errors appear on Page 3.
    WTF? I mean Syntax Errors? On a fresh installation?
    Any ideas what the problem is? I've read several other threads here adressing the same thing but didn't quite find an answer in them.
    If this is a bug in WP, should I just wait for the next version with that bug fixed?

  2. Cena
    Posted 12 years ago #

    Jan, basically the answer is: ignore them and WP will run fine. (And appears to: just installed it on my local machine - same errors, no problem running.)

  3. scooter
    Posted 12 years ago #

    I got the same thing... I hope everything is okay.

  4. Anonymous
    Posted 12 years ago #

    same error here by clean install. working all right

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.