Support » Plugin: Theme My Login » 7.0 causes HTTP 500 error

  • Joe

    (@joewa1980)


    7.0 causes an HTTP 500 error, preventing any pages from loading. I’ve disabled the plugin which restores the site but of course we use the TML so would love it to work again! Here’s the error report for you:

    [11-Jun-2018 20:47:52 UTC] PHP Fatal error:  Uncaught Error: Call to a member function get() on null in /home/server/public_html/mywebsite.com/wp-includes/query.php:28
    Stack trace:
    #0 /home/server/public_html/mywebsite.com/wp-content/plugins/theme-my-login_/includes/actions.php(127): get_query_var('action')
    #1 /home/server/public_html/mywebsite.com/wp-content/plugins/theme-my-login_/includes/actions.php(178): tml_get_action()
    #2 /home/server/public_html/mywebsite.com/wp-content/plugins/theme-my-login_/includes/functions.php(67): tml_is_action()
    #3 /home/server/public_html/mywebsite.com/wp-includes/class-wp-hook.php(286): tml_parse_query(Object(WP_Query))
    #4 /home/server/public_html/mywebsite.com/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters('', Array)
    #5 /home/server/public_html/mywebsite.com/wp-includes/plugin.php(515): WP_Hook->do_action(Array)
    #6 /home/server/public_html/mywebsite.com/wp-includes/class-wp-query.php(1006): do_action_ref_array('parse_query', Array)
    #7 /home/server/public_html/mywebsite.com/wp-inc in /home/server/public_html/mywebsite.com/wp-includes/query.php on line 28
Viewing 15 replies - 1 through 15 (of 21 total)
Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘7.0 causes HTTP 500 error’ is closed to new replies.