Support » Plugin: Visual CSS Style Editor » 7.0.7 Update issues

  • Resolved Thyphon

    (@bigblue0)


    Hello,

    After updating the extension to 7.0.7 I noticed that is too much slower when loading a page, and once loaded the page is completely missconfigured.

    At the moment, I would like to return to version 7.0.6. Please, can you provide me a download link?

    Thank you very much,

    Best regards

Viewing 9 replies - 1 through 9 (of 9 total)
  • CERTIFICATIVISURE

    (@vincenzovissub)

    After updating don’t work….
    It don’t load the pages correctly.

    Plugin Author YellowPencil

    (@waspthemes)

    Hey There,

    Please let me know what is problem? what does not work? please give more information. I plan to publish a quick update to fix this problem.

    CERTIFICATIVISURE

    (@vincenzovissub)

    it don’t load the pages correctly

    -webkit-touch-callout: none; | error load
    -webkit-user-select: none; | error
    -moz-user-select: none; | error
    -ms-user-select: none; | error

    CERTIFICATIVISURE

    (@vincenzovissub)

    no longer loads anything, the previous version yes

    Plugin Author YellowPencil

    (@waspthemes)

    Hi There,

    Please let me know details about the bug, take screenshot of console log or record an screen-video?

    Best Regards

    CERTIFICATIVISURE

    (@vincenzovissub)

    Don’t load the css, on any site
    it is not possible to activate loggin on your plugin
    I used the chrome development tools.

    if you try… you will see that the formatting page is wrong.

    Plugin Author YellowPencil

    (@waspthemes)

    I fixed this bug with a quick update! Thank you for your help! 🙂

    Please update the plugin to 7.0.8

    Thyphon

    (@bigblue0)

    Hello,

    Thank you for this last 7.0.8 update, but the problem is still the same. The loading is verry slow and when loaded the pages (if so), they are a mess.

    In console I get many messages like:

    Failed to load resource: the server responded with a status of 404 ()
    [Violation] ‘setTimeout’ handler took 484ms
    [Violation] Forced reflow while executing JavaScript took 862ms

    Thank you

    Plugin Author YellowPencil

    (@waspthemes)

    Hi There,

    we continues to work on the new update to resolve these issues. We plan to publish the a new update in 2 days.

    Thank you for your help!

    Best Regards

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘7.0.7 Update issues’ is closed to new replies.