WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 6.17 version causing problems

[Resolved] 6.17 version causing problems

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author killerdeveloper
    Member

    @killerdeveloper

    Hi Thoughtlife,
    sorry to see that you’re having problems with the latest version. Did you get any error messages which could explain more to me? Or error log?

    You can try resetting “Font” plugin settings in Appearance->Fonts and see if that helps.

    best,
    Pawel

    Plugin Author killerdeveloper
    Member

    @killerdeveloper

    There’s a new 7.0 version which eliminates the problem, adds dozens of bug fixes, redesign and a adds new “effects” window.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] 6.17 version causing problems’ is closed to new replies.