Support » Plugin: JW Player for Flash & HTML5 Video » 6.1 not working with 3.5, reversing to 5.9 or waiting?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author JW Player

    (@longtail-video)

    Hello – Do you mean you are using the 6.1 version of the JW Player? 6.1 is not even out yet. 6.0 is, but it is not compatible with our WordPress plugin. I would recommend using V5 until we have updated the WordPress plugin to support V6.

    Hansel

    (@hkleinertmanastecom)

    Hi, I mend 1.6.1 of cause, I would love to revert to 1.5.9. Can you give me the download link? Thanks a lot, wishing you good fortune with updating the plugin for 6.0.

    Hansel

    (@hkleinertmanastecom)

    sorry for the confusion, it was a plug in (short code ultimate) problem.
    works fine now

    Plugin Author JW Player

    (@longtail-video)

    Great, glad you got it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘6.1 not working with 3.5, reversing to 5.9 or waiting?’ is closed to new replies.