WordPress.org

Support

Support » Plugins and Hacks » .6 fixes the PHP4 bug in .5

.6 fixes the PHP4 bug in .5

  • Just FYI for those who experienced the following error message(s) after installing version .5 of the Bookmark plugin:
    Warning: cannot yet handle MBCS in html_entity_decode()!

    This message is caused by a known bug in PHP4. Upgrading to PHP5 would solve the problem, but upgrading to .6 of the Bookmark plugin is probably easier. 🙂

    Thanks to Debra for the bug report! We were able to get the fix out in a matter of hours.

  • The topic ‘.6 fixes the PHP4 bug in .5’ is closed to new replies.
Skip to toolbar