Support » Plugin: All-in-One WP Migration » 6.80 doesn’t work. Use 6.77

  • After 24 hours of pulling my hair out to get this plugin to work (BTW – great plugin – never had an issue before this) – I did as other threads on here recommended and reverted to 6.77 version and it worked first time.

    tl;dr
    I ran into two issues a) my upload kept getting stuck, in my case at 36%. b) When it did get to 100% I got an Unable to open file for reading error.

    To get the previous version, click here, scroll to the bottom and choose version 6.77 in the dropdown.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘6.80 doesn’t work. Use 6.77’ is closed to new replies.