Support » Plugin: Jetpack by WordPress.com » 6.2.1 error: cURL error 6: Could not resolve host: jetpack.wordpress.com

  • Resolved ferns

    (@ferns)


    When I upgraded to 6.2.1, I got this error: cURL error 6: Could not resolve host: jetpack.wordpress.com. It will not connect to wordpress.com. I tried deactivating and starting from scratch, but nope.

    I rolled back to 6.2 and it works just fine.

    I’m hoping there is something with 6.2.1 that has made it more likely to throw this error and that I can address it without going through the full troubleshooting process since my installation works with 6.2.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support lizkarkoski

    (@lizkarkoski)

    Hi @ferns

    Thanks for writing to us.

    My suggestion is to install the Health Check plugin which may indicate that you need to upgrade cURL on the server.

    If you check other plugins on the site they will likely return the same.

    Thanks for the prompt reply.

    I tried the Health Check: cURL was up-to-date, then I updated Jetpack with all the plugins off and mucked about with plugin activations one at a time, then went ‘eh whatever’, turned troubleshooting mode off, all plugins back on, and it just… worked.

    So yeah. Technology eh.

    Plugin Support lizkarkoski

    (@lizkarkoski)

    Good morning –

    Thanks for getting back to me here and apologies for my delayed response. Please reach back out to us if this issue reoccurs we can try to get to the bottom of it!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.