Support » Plugin: Yoast SEO » 6.1.0 = Cannot modify header information Error

  • Hey guys,
    since update to 6.1.0 i have some issues with your plugin. When i want to update an article, i always get the famous “Cannot modify header information – headers already sent” Error. Fortunately the article is still updated afterwards. Everything runs fine if Yoast SEO is deactivated.

    Maybe you can check this case out for next updates.
    Still love your plugin!

    Kind regards,
    Marco

  • The topic ‘6.1.0 = Cannot modify header information Error’ is closed to new replies.