Support » Plugin: Advanced Access Manager » 6.0.0 Update not working with WooCommerce

  • MagineM

    (@maginem)


    Hi,

    After updating to 6.0.0 I started getting 503 error when trying to access Orders etc. in WooCommerce. Rolled back to 5.11 and all good.

Viewing 4 replies - 1 through 4 (of 4 total)
  • MagineM

    (@maginem)

    UPDATE: I’ve had another site of mine go all weird with functionality not working after I updated to 6.0.0. Seems very buggy with WooCommerce.

    Plugin Author AAM Plugin

    (@vasyltech)

    @maginem,

    Can you please provide more details? Do you see any PHP error in the server error log? It is really hard to say what possibly goes wrong.

    To my knowledge, WooCommerce uses CPTs for their products and orders, so probably has something to do with access settings on the Posts & Terms tab.

    Keep me posted.
    Vasyl

    nesoor

    (@nesoor)

    @vasyltech
    I also have lots of problems with 6.0.0.
    Could you please fix it as soon as possible. Would cost me so much work to roll back on every site.

    MagineM

    (@maginem)

    Hi Vasyl,

    I have unfortunately had to rollback on my sites running WooCommerce and didn’t have any chance to investigate further as they are live sites. But both sites running WooCommerce had issues. The one site wouldn’t let me view my Orders and on the other site my filters etc. stopped working as well as some Ajax cart functionality.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.