Support » Plugins and Hacks » [Resolved] 5.5.2.dev : fully compatible ;)

[Resolved] 5.5.2.dev : fully compatible ;)

  • Hello,

    Just downloaded this morning the last dev release for testing.
    I’ have a lot of specific placeholders, conditional placeholders, templates I have developed and my first tests were OK, no errors…

    And it is really nice to have no warning at all in the logs… 😉 except one for WPFullCalendar 😉


Viewing 5 replies - 1 through 5 (of 5 total)
  • sorry, can you give us more details please?

    With my own placeholders, conditional placeholders or template, all is fine wih de dev release. It is working nice and no more a lot of warnings in the logs (easy to debug now 😉 )

    I got only one warning, related to WPFullCalendar, the brother plugin…

    hmm, not getting the warning; can I know what is that message you are getting?

    here’s the warning I got:
    .localize_script() should not be called statically in <my dev site>\wp-content\plugins\wp-fullcalendar\wp-fullcalendar.php on line 64

    Ah I think that’s one of those PHP version related errors that we’ve been crunching through recently. Should be fixed soon!

    Good to hear your custom stuff is working nicely 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 5.5.2.dev : fully compatible ;)’ is closed to new replies.