WordPress.org

Support

Support » Installation » “550 Access Denied”

“550 Access Denied”

  • Speedoo

    @speedoo

    When I try uploading wordpress to my fpt server ( I am using Smartftp), I keep getting the message “550: Access Denied” in my ftp log. This happens every time I try to create a new folder in the root directory or upload wordpress. I found out that it has nothing to do with my firewall since I tried switching it off to see if it works then. Also, I have contacted my host company about it, but they haven’t answered yet. They must have something to do with it? I’ve tried almost everything now

Viewing 3 replies - 1 through 3 (of 3 total)
  • whooami

    @whooami

    Member

    thats an issue that only your host can fix, or help you with.

    Speedoo

    @speedoo

    Ok, thanks. I have used all my options, only that one left. If they can’t fix it, I’ll have to change hosting service provider.

    I’ve had the same problem with the “550 Access Denied” error. Believe it or not, the solution was a simple computer restart. It turns out that the issue was with my computer!

    Wow, another problem solved by messing around for hours, only to try the tried-and-true restart. Frustrating…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“550 Access Denied”’ is closed to new replies.