WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 5.3.5 upgrade results in missing argument error

[Resolved] 5.3.5 upgrade results in missing argument error

  • I innocently upgraded to the latest version, and now I’m getting this error on EVERY event. HELP!!

    Warning: Missing argument 2 for get_post_meta(), called in /home/capellar/public_html/wp-content/plugins/events-manager/classes/em-event.php on line 329 and defined in /home/capellar/public_html/wp-includes/post.php on line 1465

    http://wordpress.org/extend/plugins/events-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] 5.3.5 upgrade results in missing argument error’ is closed to new replies.