WordPress.org

Forums

Service Unavailable for Admin / Dashboard after 3.1.4 upgrade (4 posts)

  1. onese7en
    Member
    Posted 3 years ago #

    Upgraded WP and associated plugins; since then going to wp-admin get "503 Service Unavailable."

    Steps taken so far:

    1. Tried enabling logging but nothing noticable was logged
    2. Manually updated WP using http://codex.wordpress.org/Updating_WordPress#Manual_Update
    3. Deleted the "upgrade" folder
    4. Removed all the plugins
    5. Recycled the IIS app pool

    This is a GoDaddy hosted WP install.

    I'm also seeing that frequent access denied msgs on trying to rename folders.

    I'm pretty much at end-game situation, save trying to do a fresh install and then copying files from the wp-content folder... but i still dont believe this will solve it.

    Please help!

  2. Do you get the unavailable error on the public side as well, or just when going to the admin URL?

    Have you contacted GoDaddy to report the 503 errors? 503 is normally a server issue, so the timing with your WP update may be entirely coincidental.

    http://www.checkupdown.com/status/E503.html

  3. onese7en
    Member
    Posted 3 years ago #

    Thanks for the reply. here's where I'm at:

    1. Manual re-install and removed all the plugins
    2. Dashboard came back but none of the pages worked; any link would return to the homepage
    3. Changed permalinks back to default which fixed the navigation, albeit using the less friendly URLs
    4. Reinstalled many of the plugins - I think W3 Total Cache may be the culprit.

  4. onese7en
    Member
    Posted 3 years ago #

    Update : I think YARPP and W3 Total Cache do not play well and kill 3.1.4 installs. Also fixed permalinks by re-adding the web.config

Topic Closed

This topic has been closed to new replies.

About this Topic