Support » Plugin: Featured Image Admin Thumb » 502 gateway error

  • Resolved Doug M

    (@nes-native-english-services)



    I was cruising along using the shortcut add featured image button on the post lists page adding image after image and then all of a sudden after about 10 or 12 of them I got the 502 gateway error. Renaming this plugin and the error went away.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Sean Hayes

    (@seanchayes)

    Hi,

    This is the first time I’ve heard of this specific issue and am I’d be interested in more information to establish whether this is an isolated incident or can be reproduced to accommodate a fix.

    I assuming instead of de-activating the plugin you preferred to rename the folder. Do you know why you chose to do it that way?

    What would happen if you reverted the renaming – can you report if the error instantly comes back? Or if any other behavior occurs?

    What would happen if you then de-activated the plugin – would the error go away?

    Can you deactivate all other plugins and then just enable Featured Image Admin Thumb and report if the issue still exists?

    Certainly if there is any more detail you could provide about your environment then I can certainly factor that in when testing newer versions.

    Thank you for using my plugin

    Doug M

    (@nes-native-english-services)

    I renamed it because I couldn’t access my site at all and by renaming it, it deactivated it and then I was able to access my site again.

    Unfortunately I can’t go through and troubleshoot for you at this moment as I simply don’t have time. I also have some 35+ plugins activated so deactivating and reactivating one at a time…I just don’t have the time, I’m sorry.

    The best I can do is provide you a system info file but I really don’t want to do that on a public forum. If you want to give me an email address, I’m happy to send it to you.

    Plugin Author Sean Hayes

    (@seanchayes)

    Fully understand.

    I just wanted to see if this is directly created by my plugin or one of the other 35 you have enabled or, indeed, a combination.

    Nonetheless, perhaps the system information could prove useful, maybe now or in the future. Send it to tech @ emstarinc.com

    Thank you

    Doug M

    (@nes-native-english-services)

    I can tell you that it was from the time I installed your plugin…

    It’s the only new one I’ve added anytime recently and it’s the first time I’ve had the issue.

    What I can tell you is that I was really pushing it…as in clicking fast and really going at it…I’ve got lot’s of images to add to posts so I wasn’t “giving it time to breathe”…I guess is one way to say it.

    I still have it installed and I’ll probably give it another go a little later on tonight. Happy to help resolve the issue and look at it further but just can’t do it at the moment. I’ll shoot you the sys file.

    Doug M

    (@nes-native-english-services)

    Sent

    Doug M

    (@nes-native-english-services)

    Email couldn’t be delivered….this is the error I got back, Sent from a gmail account.

    ——
    The response was:
    550 High probability of spam

    Final-Recipient: rfc822; tech at emstarinc.com
    Action: failed
    Status: 5.0.0
    Remote-MTA: dns; eforward2.registrar-servers.com. (162.255.118.62, the server
    for the domain emstarinc.com.)
    Diagnostic-Code: smtp; 550 High probability of spam
    Last-Attempt-Date: Mon, 17 Jul 2017 13:08:27 -0700 (PDT)

    ———- Forwarded message ———-
    From: Doug <douxxxxx at gmail.com>
    To: tech at emstarinc.com
    Cc:
    Bcc:
    Date: Mon, 17 Jul 2017 22:07:41 +0200
    Subject: System info file from site that got the 502 gateway error
    ​Good luck and if I have the chance to look into it further later this evening I’ll let you know what I come up with.

    Doug​

    Doug M

    (@nes-native-english-services)

    Just sent if from one of my personal domains..it appears to have gone through.

    Plugin Author Sean Hayes

    (@seanchayes)

    Yeah – I got part of it – up to letter “i” in Active Plugins.

    Or place it somewhere I can download it and email a url?

    Thanks for your efforts.

    Doug M

    (@nes-native-english-services)

    You should have a text file attached.

    Doug M

    (@nes-native-english-services)

    Just sent you a dropbox link…. and no worries…I have no problems helping out when I can, especially devs who put their work out there for us to use for free…I appreciate your efforts also.

    Plugin Author Sean Hayes

    (@seanchayes)

    Just a follow up.

    I am no closer to determining what caused this issue but will bear this experience in mind when making updates or adding features in the future.

    Once again, thank you for using my plugin.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘502 gateway error’ is closed to new replies.