Support » Plugin: Campaign Monitor Forms by Optin Cat » 502 Bad gateway on multi-site installation

  • Resolved tredneb

    (@tredneb)


    After installing optin cat on a multisite installation I started to get 502 Bad gateway errors. No such issue on an normal installation with the same theme.

    Could see the following errors in the log:

    AH01071: Got error ‘PHP message: WordPress databasefout Table ‘wordpress_d.x6DYJfNL4U_4_fca_eoi_activity’ doesn’t exist bij query SELECT form_id, COUNT(*) AS total FROM x6DYJfNL4U_4_fca_eoi_activity WHERE type = ‘impression’ GROUP BY form_id gemaakt door WP_List_Table->display, WP_List_Table->display_rows_or_placeholder, WP_Posts_List_Table->display_rows, WP_Posts_List_Table->_display_rows, WP_Posts_List_Table->single_row, WP_List_Table->single_row_columns, WP_Posts_List_Table->column_default, do_action(‘manage_easy-opt-ins_posts_custom_column’), call_user_func_array, EasyOptInsPostTypes->set_column_data, EasyOptInsActivity->get_form_stats\nPHP message: WordPress databasefout Table ‘wordpress_d.x6DYJfNL4U_4_fca_eoi_activity’ doesn’t exist bij query SELECT form_id, COUNT(*) AS total FROM x6DYJfNL4U_4_fca_eoi_activity WHERE type = ‘conversion’ GROUP BY form_id gemaakt door WP_List_Table->display, WP_List_Table->display_rows_or_placeholder, WP_Posts_List_Table->display_rows, WP_Posts_List_Table->_display_rows, WP_Posts_List_Table->single_row, WP_List_Table->single_row_columns, WP_Posts_List_Table->column_default, do_action(‘manage_easy-opt-ins_posts_custom_column’), call_user_func_array, EasyOptInsPostTypes->set_column_data, EasyOptInsActivity->get_form_stats\n’, referer: http://vps-253857-4414.hosted.at.hostnet.nl/packaging-nl/wp-admin/post.php?post=262&action=edit

Viewing 1 replies (of 1 total)
  • Plugin Author fatcatapps

    (@fatcatapps)

    Hello Tredneb,

    As it stands, Our products were not designed to work on multisite. It is however something we may look at adding in the future.

    Regards,
    Jeremy Hoffman
    Support Engineer,
    Fatcat Apps

Viewing 1 replies (of 1 total)
  • The topic ‘502 Bad gateway on multi-site installation’ is closed to new replies.