Support » Plugin: Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram » 500px gallery or photos not showing up on my site

  • Resolved bhawley@jtv.tv

    (@bhawleyjtvtv)


    I am using Photonic plug in for WP to embed photos and galleries. I am following the instructions, have obtained the code and secret answer and nothing shows up in the post. The shortcode i am generating is
    [gallery type='500px' view='collections' view_id='634365' feature='popular' user_id='bhawley' sort='created_at' rpp='20' thumb_size='1' main_size='3' ]
    using Nevada Theme 1.5 on WP 3.5

    http://wordpress.org/extend/plugins/photonic/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sayontan Sinha

    (@sayontan)

    Your user_id is wrong. What you have specified is the username, not the user_id. Also note that you have to enable private photos display if you are attempting to show collections.

    The box specifies I can use either user name or user id. I cannot find anywhere on the 500px site that shows me what my user id is or how I can find it. Any ideas?

    Plugin Author Sayontan Sinha

    (@sayontan)

    Well, as I mentioned, what you are using is your username – just change the parameter and it should work. You have to jump through some hoops to get the user_id (500px doesn’t offer an easy way to retrieve it).

    Thanks, Sayontan…
    I will try to find it. Regarding private photos, should that option be checked or unchecked in the options in the set up?

    Plugin Author Sayontan Sinha

    (@sayontan)

    If you want to display collections, then 500px.com requires authentication. For everything else that I can think of you don’t need it.

    How do I find my user id?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘500px gallery or photos not showing up on my site’ is closed to new replies.