Support » Plugin: TI WooCommerce Wishlist » 500 server error + wpml issue

  • Resolved PetrP

    (@petrp)


    Hi, using your very latest free version.
    Using wpml with directories format, whereby ENG is the second language.
    Im getting an 500 server error when trying to enter the frontend ‘my account’ space (to be correct: i can enter, but whatever link, even the same one again, in the my account section, leads to the server error and it will only disappear when deactivating the plugin) Also with older versions this is the case.

    Then, I can’t get to the wishlist page (both languages) by clicking go to the wishlist page in the popup. It adds also /78CDE3/ behind the wishlist’s page url in both languages. No problem to reach that page from the main menu directly.

    Hoping for a solution!
    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author templateinvaders

    (@templateinvaders)

    Hi @petrp

    We need details on 500 errors from your webserver error log.

    The issue with wishlist URL could be fixed by re-saving permalinks.

    Thread Starter PetrP

    (@petrp)

    Hi, meanwhile I had put up a mirror site to test plugins compatibility, and turn out it does this only in combination with our (professional) payment provider plugin.
    When turned off that one, all is fine.

    Of course, creator of the other plugin tells already that they do all according the standards, and “the other probably doesn’t”… Problem is I can’t provide you with a copy since without the license number, it won’t even start up, so to speak. And we’re on a live shop.

    I will surely try the other issue – saving permalinks (slipped my mind!)

    Thanks!

    Thread Starter PetrP

    (@petrp)

    that second issue solved itself after i enabled ‘forced permalinks rewrite’, tested with no good result, again disabled it and then magically it worked 😉 No permalinks saved again in wp settings.

    Plugin Author templateinvaders

    (@templateinvaders)

    Hi @petrp

    If you can provide details of 500 errors from your webserver error log file we can at least predict the issue.

    Problem is I can’t provide you with a copy since without the license number, it won’t even start up, so to speak.

    You can send the sources of this plugin via our support chat and we can check their code OR if you run it successfully on your test server we can make a quick debug there.

    that second issue solved itself after i enabled ‘forced permalinks rewrite’, tested with no good result, again disabled it and then magically it worked 😉 No permalinks saved again in wp settings.

    by enabling/disabling you refreshed all URL rewrites (the same way as resaving permalinks in default WP settings).

    Thread Starter PetrP

    (@petrp)

    Hi,
    ok i will set up a mirror and send you the details. Thanks!

    Thread Starter PetrP

    (@petrp)

    it’s a bit hard to get you live on the chat, can i send an email instead?

    Plugin Author templateinvaders

    (@templateinvaders)

    Hi @petrp

    The chat connect to our support tickets system and can fallback to an email if you left it on the chat. You can send email to support@templateinvaders.com also.

    Plugin Author templateinvaders

    (@templateinvaders)

    We are now closing this topic and mark it as resolved due to inactivity. If the issue remains please, feel free to re-open it at any time.

    Thread Starter PetrP

    (@petrp)

    Hi, did you get our mail last week concerning this issue?
    Thanks!
    Petr

    Thread Starter PetrP

    (@petrp)

    kind reminder

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.