Support » Plugin: Versions » 500 Server Error with WP 3.8 and 2013 Theme

  • Not sure why this would happen, but when I activate this plugin with WP 3.8 and the 2013 theme, I get an internal server error 500. Could be something I’m doing wrong on my end, but I can’t figure out what. When I deactivate the plugin, the error goes away. Too bad- I really like using this for my 2012 theme sites!

    http://wordpress.org/plugins/versions/

  • The topic ‘500 Server Error with WP 3.8 and 2013 Theme’ is closed to new replies.