Support » How-To and Troubleshooting » [Resolved] 500 Internal Server Error With Go Daddy

[Resolved] 500 Internal Server Error With Go Daddy

Viewing 15 replies - 1 through 15 (of 26 total)
  • Moderator James Huff


    I called and talked to support who was mostly stumped except to say that “this is a known issue on your server” and that “it might be fixed in a few hours”.

    You should trust their answer. Let them fix it. If it takes more than a few hours, ask them for an update on the issue.

    Have you tried removing the .htaccess file altogether? Server 500 errors are often caused by syntax and other errors.

    If that doesn’t work, put it back and wait for goDaddy!

    I have the same problem. GoDaddy is telling me to re-install WordPress from scratch. They did not tell me it was an error on their side. I thought it had something to do with the 2.9.2 security patch install. I tried installing 3.0 and am getting an error message in the dashboard that it has not installed correctly but will not finish the process for me.
    Thank you.

    Still having the same issue. Tried deleting the .htaccess file altogether, but it didn’t work.

    Any other suggestions? I’m not sure that Go Daddy support can really tell what is going on here.

    same exact thing here!

    Moderator James Huff


    Internal server errors are usually described in more detail in the server error log. If you have access to your server error log, generate the error, note the date and time, then immediately check the server error log for anything useful. If you don’t have access to the server error log, ask your hosting provider to look for you.

    I’m getting the same 500 error using godaddy, but a little different situation. I’m getting it when My domain.com is trying to load the hosted site (host.com/Domain ). If I go to host.com/domain it works fine. I’m assuming I have a mapping problem.

    The error log shows: ” [Sun Jun 20 11:42:39 2010] [error] [client 70.xx.xx.x] mod_rewrite: maximum number of internal redirects reached. Assuming configuration error. Use ‘RewriteOptions MaxRedirects’ to increase the limit if neccessary. “

    guessing it would be the same error with the posters above.

    Still no way to get into my dashboard. I have now talked to Go Daddy two more times. No known server issue this time around. Working with Go Daddy Support, I have now-

    -try getting rid of .htaccess again
    -downgrade back to 2.9.2
    -Restored to a backup from last week

    None of that has worked so far. Error logging is now enabled, which will take 1 hour to “turn on”, so hopefully that will shed some light on what exactly is causing the issue.

    Well, the error log didn’t shed light on the issue.

    I have now uninstalled wordpress and I am in the process of reinstalling. This is a total shit show, and I have no idea what caused this as of yesterday. Go Daddy doesn’t seem to know either, except to say at different times that…

    -It is a known issue on their side and that it will be fixed (this was yesterday)

    -This is something that they have never seen before and that it is somehow on my side. Possibly related to a plugin??? Reinstall is the only way, so get on with it.

    I’m now reinstalling….

    Reinstalled ok, but that when I updated the wp-admin.php file to point to my backed up database where my site lives, I am getting the same error.

    The error is-

    [Sun Jun 20 18:19:58 2010] [error] [client XXX.244.2X3.6X] File does not exist: /var/chroot/home/content/45/6097845/html/feed

    What could be causing this?

    PLEASE HELP. I’m almost to the point where I am going to give up and try to start anew with my site. My site is still up and running, but I cannot access the dashboard.


    Moderator James Huff


    egogen, if you have access to your admin panel, what are the two URL values at Settings/General?

    Kevo171, that particular error simply means that your feed isn’t available at /feed , which probably just means that your permalinks aren’t enabled.

    I get that error when I try to log in to my wordpress dashboard. The site is up and running, but I cannot access the dashboard.

    How can I fix this problem without being able to access my dashboard?

    Moderator James Huff


    Try resettings your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    Looks like the problem ended when they moved me over to the new grid server from the older legacy server.

    I resolved the following issues with my posting on the fix.

    Internal Server Error 500
    Plugins not auto installing
    Server Error 500 on plugins
    Blank screen on dashboard


Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Resolved] 500 Internal Server Error With Go Daddy’ is closed to new replies.