Support » Plugin: Bitcoin and Altcoin Wallets » 500 Internal Server Error, plugin is corrupted

  • This plugin is corrupted, exceeding my site’s PHP memory limit,
    I followed these tips from the page “https://www.elegantthemes.com/blog/tips-tricks/how-to-fix-the-500-internal-server-error-on-your-wordpress-website” .
    Now it’s clear that my website is blocking because of this plugin,
    What can I do about it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author dashed-slug.net

    (@dashedslug)

    Hello,

    Error 500 is a very general error, it means that anything anywhere could have gone wrong. If you encountered the error right after installing this plugin, simply go to wp-content/plugins and delete the wallets directory. If this plugin was causing the problem, then you will regain access to your WordPress installation. Additionally, any transactions that you may have already performed with the plugin will not be lost, but will be safe on your database.

    To diagnose why this occurred, I will need some more information, such as any error messages, or a copy of the PHP logs during the time the error occurred.

    kind regards

    When uninstalling this plugin, my website returned to normal, meaning it was no longer blocked from time to time, or no longer made an error 500.
    I test this plug-in on the https://www.crypto-coin.consulting website,
    Once i reinstalled this plugin, issues started to reappear, as shown in the picture.
    Image

    I want to find a solution because I like this plugin, and because I paid a premium account 😛 😛

    • This reply was modified 1 year, 7 months ago by  derek27.

    [26-Feb-2018 21:11:42 UTC] Could not get info about coin with symbol NVST: The NVO Token on CoinPayments adapter failed on get_new_address(): The API call returned error: Could not get a deposit address, please try again in a few minutes…
    [26-Feb-2018 21:12:43 UTC] Could not get info about coin with symbol NVST: The NVO Token on CoinPayments adapter failed on get_new_address(): The API call returned error: Could not get a deposit address, please try again in a few minutes…
    [26-Feb-2018 21:13:33 UTC] Could not get info about coin with symbol NVST: The NVO Token on CoinPayments adapter failed on get_new_address(): The API call returned error: Could not get a deposit address, please try again in a few minutes…
    [26-Feb-2018 21:13:34 UTC] Could not get info about coin with symbol NVST: The NVO Token on CoinPayments adapter failed on get_new_address(): The API call returned error: Could not get a deposit address, please try again in a few minutes…

    Feb 26, 21:18:55

    Could not get info about coin with symbol NVST: The NVO Token on CoinPayments adapter failed on get_new_address(): The API call returned error: Too many errors in the last two minutes from 174.37.183.201 – please fix your code and try again…

    Now it looks like it’s done if we disable NVST,
    I do not know what to say, I’ll come back with a comment if something reappears,

    Plugin Author dashed-slug.net

    (@dashedslug)

    OK Derek, good to hear that you found the source of the issue. Logs usually contain clues to the source of the problem.

    It sounds like this is an issue with the CoinPayments adapter. I don’t know why it would fail to create a NVST deposit address but I will look into it.

    If you do continue to face issues with this adapter, in the future please use the forum at https://www.dashed-slug.net/forums/forum/coinpayments-net-coin-adapter-extension-support/ This forum is for issues with the main plugin that is hosted here at WordPress.org.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘500 Internal Server Error, plugin is corrupted’ is closed to new replies.