WordPress.org

Support

Support » How-To and Troubleshooting » 500 Internal server error on subdomain after installing separate WP on the root

500 Internal server error on subdomain after installing separate WP on the root

  • Hello,
    I had blog as subdomain with WP instalation running smoothly for some time on Hostmonster. I don’t have access to cPanel because my friend is managing that account and few of us have blogs runing there.
    There weren’t any problems until few days ago when I asked him to instal two new WP for me.

    to be clear:
    – I already had blog.example.com running
    – he registered new domain (blog2.example.com) and installed separate WP on it
    – he installed separate WP on root (example.com)
    So, we have 3 different sql tables.

    After that, two fresh installations were running normally, but I couldn’t access the old blog and I am getting 500 error message! I am aware that this error has broad variety of possible factors causing it, but does anyone have any idea on what went wrong in this case?

    oh, yeah.. one more thing – what was even more strange to me is the fact that my other, completely different site on separate domain (but still same hosting) stopped working as well!

    Thanks in advance,
    Nemanja

    p.s. He downloaded and sent me sql tables and everything seems to be there. That is – tables don’t look damaged.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘500 Internal server error on subdomain after installing separate WP on the root’ is closed to new replies.
Skip to toolbar