Support » Requests and Feedback » 500 Internal Server Error in rb-internal-links plugin

  • hi everyone,
    i found an error in rb-internal-links plugin, after edit .htaccess.
    Showing a script of .htaccess following..

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /~perlalic/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /~perlalic/index.php [L]
    </IfModule>

    #BEGIN Image Upload HTTP Error Fix
    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    <IfModule security_module>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    <IfModule security2_module>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    #END Image Upload HTTP Error Fix

    # END WordPress

    i attached a Image for clearly my problem:
    Click Here
    Please help me for solve this error, i have no idea about it.
    Thanks & Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • hello everyone,

    I need help for solve this problem yet. Please help me.

    thanks & regards

    hi,
    I waiting for solution of this problem still. I explain again you my problem…
    I use following steps for use this plugin on my site:

    1. First, I upload and activate plugin
    2. I used this normally and it’s works.
    3. After that i have to change in .htaccess for image uploading, then i used this plugin i found above problem(as i show in image).
    4. after all these things i changed the url of my site(change DSN).

    May be some other problem occur during this changes and after that i have this type problem in plugin, I don’t know whats solution for this.
    Please help me. I am waiting for an expert for this plroblem.

    Sorry for my english.
    Thanks & Regards
    bye…

    I’ve got the very same problem and i know it’s the SecFilterEngine off-line that causes this mess.

    There should be an alternative for this line because it’s necessary. Otherwise I get 404-pages after editting a post.

    Maybe this could help though: http://abing.gotdns.com/posts/2006/wordpress-error-404-when-publishing-or-saving-post/

    I gave it some read. No result though in my case though. I don’t think it’s got something to do with a bad word, because the post was there a couple of days, and then all of a sudden this 500-server error came up. Beats me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘500 Internal Server Error in rb-internal-links plugin’ is closed to new replies.