WordPress.org

Support

Support » How-To and Troubleshooting » 500 Internal Server Error

500 Internal Server Error

  • Help please.
    I have just moved my site from one host to another – domain is the same.
    I have fixed the database differences and I can log in to the admin panel and dont seem to have any problems with admin functions.
    The layout needs to be corrected but at the moment I am more worried about the 500 Internal Server Error when ever I click on a link on the homepage (www.propertyoptionexpert.co.uk).
    I have tried everything I have found in the forum but I still cant get this fixed.
    Help would be really appreciated if possible as I am getting somewhat desperate – this site is due to be referenced in newsletter this weekend.
    Thanks in advance
    Mike

Viewing 3 replies - 1 through 3 (of 3 total)
  • 9/10 cases it’s down to a .htaccess error. Try removing it and see if it works.

    Sorry to be a nuisance but I am out of my depth here 🙁
    Removing the .htaccess did fix the 500 error but now I am getting every link coming up as broken.
    I carefully followed all the instructions to move a domain from one host to another and it is all going wrong.
    Can you help with a quick way to fix the broken links please.
    Thanks very much
    Mike

    now generate your permalinks to what you desire
    admin – Settings – Permalinks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘500 Internal Server Error’ is closed to new replies.
Skip to toolbar