Support » Plugin: Custom Twitter Feeds (Tweets Widget) » 500 Internal Server Error

  • Resolved EBurden

    (@eburden)


    On my test page it worked, though some of the type seemed to overlay other type and didn’t really display nice. Had everythin else worked I would have tweaked design settings more to try to resolve this. but when I deployed it on my customer’s site page it had some sort of conflict with the Divi builder I use, generating a 500 internal server error when I tried to load the builder on that particular page. And only on that page.

    I had to disable ModSecurity to gain access to the builder on that page then remove the code and eventually the plugin to get my access back. Not sure what the issue is/was but for whatever reason the plugin would not work with my cilent’s main page.

    I may test the plugin further on a safe test site but as it stands I can’t risk re-installing on my client’s site.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @eburden,

    Sorry about any issue! We haven’t had any reports of this so I’m wondering if you can give us some more information to help you out. Typically WordPress will display information about what the error is and what line number it occurs on if this occurs when activating a plugin. Do you have this information?

    Thread Starter EBurden

    (@eburden)

    I checked the error log.Had this error showing for that date:
    public_html/wp-content/themes/Divi/functions.php:102

    The 500 error appeared within the Divi builder window,if that makes any sense to you. The really strange part was I ran the plugin on another page on the same site without issue. But that page was a test page and had nothing else on it. The page with the issue was the home page and had quite a bit going on.

    Thanks for your reply,
    ernie

    Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @eburden,

    Thank you for sending this over. Do you have any custom code in your themes functions.php file (do not share it publicly here)? Would it be possible to provide a screenshot of the actual error you are seeing on the site?

    Many thanks, hope you are having a great day!

    Thread Starter EBurden

    (@eburden)

    Hi Mike,

    I have not made any changes to the functions.php file that comes within the Divi theme.

    I can send you a screen grab of how the error appeared. Not sure if it will help much but you are more than welcome to it. Not sure best way to do that but this will work: email me directly at ernie (at) catfishcreative.ca and I’ll reply with the image.

    ernie

    Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @eburden,

    Can you open a support request on our site here? This will make it easier to share any screenshots or files.

    Thread Starter EBurden

    (@eburden)

    Done.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘500 Internal Server Error’ is closed to new replies.