Support » Plugin: Paid Memberships Pro » 500 Internal server error

  • Hello

    I had some strange things on my subdomain that “Paid Membership Pro” is active like when I searched a user with blablabla@yahoo.com I was directed to yahoo.com but for two days I am reciveing “500 Internal server error” and when I deactive the “Paid Membership Pro” everything becomes OK.

    Thanks for your attention and help.

    Best

Viewing 3 replies - 1 through 3 (of 3 total)
  • As I discovered “Paid Memberships Pro” has a conflict with “Ultimate Member” plugin. What should I do now?
    I think it is the problem of their plugin.

    Maybe it looks ridiculous but I have 4 plugins and I was suspended to 3 of them but the ridiculous thing is that when I changed the language of my website from “Persian” to “English” I do not see any “Internal server Error” and all of my plugins are working great.

    Can it be because of translation?
    What should I do to solve it?

    Plugin Author Andrew Lima

    (@andrewza)

    Hi there,

    I would suggest turning wp_debug on inside your wp-config.php file as this will show you where the exact error is, here is documentation on how to enable ‘wp-debug’ -> https://codex.wordpress.org/Debugging_in_WordPress

    Could you tell me why you are using two membership plugins?

    If you disable all additional plugins and set your language to “Persian” and your site doesn’t break. Re-enable each plugin one by one until you receive the error.

    This will help you find the conflict.

    Please let me know what you find – I’m interested to know what’s going on.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘500 Internal server error’ is closed to new replies.