Support » Plugin: NS Cloner - Site Copier » 500 Internal Server Error

  • Resolved kelmonsen


    I just tried cloning a site and the following message appeared:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Is it possible that the NS Cloner is not working with the latest version of WordPress (3.6)?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Never Settle


    Thanks for the report! We tested on 3.6 before releasing, but obviously can’t test all possible configurations of other plugins / environments, etc. We definitely want to make sure any bugs are ironed out though. Can you please send us your logs from /wp-content/plugins/ns-cloner-site-copier/logs?

    You can attach them here and we’ll take a look!

    Also, any other specifics about your setup would be great too:
    – Did you remember the original version of your WP install before you updated (there were big changes in 3.5, did you upgrade to 3.5 then 3.6 or did it start out after 3.5)
    – Subsite or Subdir mode?
    – etc.


    Plugin Author Never Settle


    This turned out to be a conflict with one or more of these three plugins:

    WordPress Database Backup
    WP Migrate DB

    With those disabled the cloning worked fine. Still not sure exactly why at this point.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘500 Internal Server Error’ is closed to new replies.