WordPress.org

Support

Support » Plugins and Hacks » Quick Post Management » [Resolved] 500 errors on Page to post conversion

[Resolved] 500 errors on Page to post conversion

  • Hit the button and seems to work, but when I do the first update (converting from a page to a post) and attempt to save the newly created post, I get a 500 error.

    When I hit update again, it saves and the error goes away.

    I’d classify this as works but a little buggy, thought I’d mention it in case it helps.

    (running on Pressable Host, wp 3.9, Genesis framework from StudioPress with the Parallax Pro theme)

    https://wordpress.org/plugins/quick-post-management/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Name.ly

    @namely

    Hello Brett,

    Have checked it on WordPress 3.7.1 and default and few other themes. Created a post, converted into the page. Then updated it. Worked fine. Also tried to create a page, converted into the post. Then updated this post. Have experienced no issues at all.

    Have checked Parallax Pro theme @ http://my.studiopress.com/themes/parallax/ – it costs $99.95 to buy. Is there a chance to check it on your environment or to get a temp copy for a quick analysis? Please do us know at “plugins {_at_} name (^dot^) ly”.

    Plugin Author Name.ly

    @namely

    Hello Brett,

    As we cannot reproduce the issue and functionality is intact, this thread is now marked as resolved.

    Please let us know if you have any further updates.

    no worries, although I assume you meant wordpress 3.9.1 not 3.7.1?

    I was just giving you a heads up as to the bug. I do not expect you to buy the studiopress theme, although it is one of the most popular themes on the genesis framework this year, yada, yada yada. ( I do not work for them, so it makes no difference to me). 🙂

    Maybe others will experience it or maybe I just ran into a singular bug for the circumstances.

    Plugin Author Name.ly

    @namely

    Indeed, meant to say WP 3.9.1.

    500 code does not tell much except that it is most probably issue with the code.

    It is a rare case, would need to investigate on your environment, but for this you need to provide the access.

    QPM works just fine on many other themes, so it must be something in the theme or other plugin that triggers the issue.

    Your call Brett. Here to help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] 500 errors on Page to post conversion’ is closed to new replies.
Skip to toolbar