WordPress.org

Support

Support » Plugins and Hacks » MiniMU » 500 error when activating

500 error when activating

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author shelkie

    @shelkie

    Hi,

    Are you able to access your Apache error_log? If so, please post the log entry here so I can try to help you out.

    Cheers,
    Eric.

    Hi Thanks for your reply,

    How do is access my Apache error_log? I’m working on a mac.

    Plugin Author shelkie

    @shelkie

    Depends on your hosting environment. If you have a hosting control panel, you’d usually be able to access the error log from its reports area. If you have shell access, you can find it with the logs for your domain.

    Ok i think i found the error log. This is what i get when i’m trying to reach the admin environment.

    [Thu Jul 04 09:01:16 2013] [error] [client 81.21.XXX.XXX] Premature end of script headers: wp-login.php

    Plugin Author shelkie

    @shelkie

    Unfortunately, that doesn’t provide any useful information. Does your host provide a separate PHP error log?
    You could also try turning on WP debug mode by adding this to your wp-config.php:

    define('WP_DEBUG',true);

    WordPress should then display the specific PHP error in the browser.

    Thanks! This is what i get when using the WP-DEBUG:

    Notice: add_custom_background is deprecated since version 3.4! Use add_theme_support( 'custom-background', $args ) instead. in /home/vhosts/timothydevos.nl/httpdocs/wordpress/wp-includes/functions.php on line 2841
    
    Notice: Undefined variable: key in /home/vhosts/timothydevos.nl/httpdocs/wordpress/wp-content/plugins/minimu/minimu.class.php on line 474
    
    Notice: Undefined variable: key in /home/vhosts/timothydevos.nl/httpdocs/wordpress/wp-content/plugins/minimu/minimu.class.php on line 488
    
    Notice: Undefined variable: key in /home/vhosts/timothydevos.nl/httpdocs/wordpress/wp-content/plugins/minimu/minimu.class.php on line 489
    
    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 261900 bytes) in /home/vhosts/timothydevos.nl/httpdocs/wordpress/wp-includes/formatting.php on line 940
    Plugin Author shelkie

    @shelkie

    Okay – this helps!

    Have you positively identified this plugin as the cause of the problem? (i.e. the problem goes away when you delete minimu.class.php)

    If that’s the case, I’d need to take a closer look at your settings. If you’re able to view the dashboard with the plugin enabled, please send a screen capture of the settings page to me at eshelkie@gmail.com

    unfortunately it seems to be the plugin. It starts when i active the plugin. And when i delete the minimu.class.php it stops working.

    The website still works but not the admin panel.

    Plugin Author shelkie

    @shelkie

    Were you ever able to access the settings page for the plugin? Just trying to determine if it’s a settings problem, or some other type of conflict.

    No i’m getting the same error log when trying to access the settings page with the plugin not activated

    I have exactly the same error. Is there a fix for that right now?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘500 error when activating’ is closed to new replies.
Skip to toolbar