Support » Plugin: Really Simple SSL » Good Plugin

  • Initially I thought the 500 errors I was experiencing were being caused by this plugin as well as slow load times. I deactivated then deleted it and everything worked for a bit so I thought I had found the problem. But it wasn’t this plugin at all, it was something much more sinister, which thankfully was resolved. Now everything works like a charm with this plugin installed. Thanks to the developer for taking an interest in my situation and writing a professional response so quickly. First class all the way.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    I’m sorry to hear you ran into problems.

    You are probably referring to the .htaccess redirect. I always recommend to enable the .htaccess redirect, which is a setting in the plugin, and very easy to enable.

    The .htaccess redirect is not activated by default, because not all users appreciate the .htaccess being edited automatically, and it makes deactivation harder.

    Apart from this, on the front-end there’s only the mixed content fixer active, which you can disable if needed. Not other processes are active on the front end if you have the .htaccess enabled.

    I have tested extensively, and can’t reproduce the 500 error. Possibly you are close to your memory limit. As activation will flush the rewrite rules once, this might temporarily cause a memory peak. Waiting a few minutes will usually solve the issue.

    If not, it would be very helpful to see the error. That way I can improve the plugin.

    Thread Starter jc1976

    (@jc1976)

    Hello Rogier,

    Switched the one star to five stars. It wasn’t your plugins fault at all. Thank you for the prompt and professional response to my problem.

    Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    Hi @jc1976,

    Thanks, I really appreciate that!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Good Plugin’ is closed to new replies.