Support » Plugin: Duplicator - WordPress Migration Plugin » 500 Error since Update

  • Resolved PlayerWeb

    (@spielerinternet)


    Since the last update (some hours ago) our completed website had an 500 error. After deleting the plugin “duplicator” it works again.

    There must be some incompatibilities with something.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @spielerinternet,

    We haven’t been able to repo this issue on any of our sites. If you have access to any logs you would like to share with us we can take a look for you… Just post the request here and mention this thread.

    Thanks~

    PlayerWeb

    (@spielerinternet)

    I’ve made a test and installed the plugin now manually. It works with the same configuration.

    So my conclusion is that there was something wrong with the autoupdate via Jetpack.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the update. It maybe that all the files didn’t come down at update time or as you mentioned a partial incompatibility with something. Sometimes the issues are hard to pin-point easily…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘500 Error since Update’ is closed to new replies.