Support » Plugin: Genesis Layout Extras » 500 error on wp-admin after updates if Genesis Layout Extras is enabled

  • Resolved idougal

    (@idougal)


    We’ve been using Genesis Layout Extras for years without issue. We tried updating to WP 4.6 with Genesis Layout Extras enabled and it the wp-admin page returns a 500 error after the update. We restored our backup and tried updating with Genesis Layout Extras disabled and the update works fine. We we enable Genesis Layout Extras, we get a 500 error again.

    How can we get help?

    https://wordpress.org/plugins/genesis-layout-extras/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author daveshine (David Decker)

    (@daveshine)

    @idougal:
    Thanks for reporting your issue!
    I am really sorry for your trouble!!

    I just did try to reproduce on some installs that I maintain but are currently not able to get any 500 error on admin or frontend on update process, or afterwards.

    Therefore a few more questions for your config:
    1) is Genesis 2.3.1 installed? WordPress 4.6 needs 2.3.1 — Genesis 2.3.0 will give 500 error regarding info of StudioPress!

    2) is this a Multisite install or just regular single install?

    4) is there any plugin active from those I list as supported/integrated with layout extras plugin?

    If none of the above applies to your install, then please enable debugging (only temporarily) on your install:
    How to do this, see official Codex: https://codex.wordpress.org/Debugging_in_WordPress
    –> please enable WP_DEBUG and also please WP_DEBUG_LOG

    After doing so, please try to reproduce the whole thing. Then please see debug.log file in folder /wp-content/
    and paste content of debug.log file to service like Pastebin http://pastebin.com/ and post link here.

    Thanks! This would totally help debug any rare issues I am not aware of yet.

    Thanks, Dave 🙂

    Thanks for responding. I figured out how to manually do what I used the plugin for, so I ended up deleting the plugin and that solved the problem.

    However, I didn’t realize that I was so far behind on genesis updates. I was running genesis 2.1.2. That was probably the problem.

    Plugin Author daveshine (David Decker)

    (@daveshine)

    Thanks for your feedback!
    Glad you found a solution already which works for you 🙂

    I guess the error might have been caused by your old Genesis version – they changed something in WordPress 4.6 where older Genesis is not working with.

    Anyways, have a great day!

    For now, I mark this topic solved.

    Thanks,
    –Dave 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘500 error on wp-admin after updates if Genesis Layout Extras is enabled’ is closed to new replies.