Support » Plugin: SEO Ultimate » 500 Error on [some] Modules ( Meta Desc/Robo | Graph | Title RW )

  • I know this is probably not a SEO U issue, but I would be ever thankful if someone could help me out. I had Yoast’s SEO plugin a while ago, and just didn’t like it. I’m really enjoying SEO Ultimate so far, but this problem is preventing me from using it!

    SEO U ver 7.6.1

    Modules that ‘500
    -Meta Descriptions
    -Meta Robot Tags
    -Open Graph
    -Title Tag Rewriter

    I have W3 Total Cache. I disabled everything in the General Settings long before installing SEO U, but it was only when I disabled the whole (W3) plugin that those 500 Errors went away.

    I don’t understand! All the other modules work, why not these ones!?

    Maybe it’s my PHP Memory Limit? In php.ini my memory limit has been 256 mb for months. I am currently using about 25 Mb of it (according to WP Memory Usage Plugin). With W3 disabled, the modules load, and my memory usage is about 30 mb.

    I’m suspicious there’s still something wrong with the memory, that maybe i’m limited to only 30 or 40 mb even though WPMU and my php info page display 256 mb. Could that be it?

    I really appreciate any help you can offer. Thanks so much for your time.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just to test a theory, I installed BWPS via FTP.
    …However, the plugin could not be activated.

    I disabled W3 Total Cache and tried again. It worked.

    I thought “maybe W3 was the problem…”,
    I went back to SEO Ultimate, and tried opening Open Graph.

    No luck. Any advice?

    So far the modules I mentioned only work with W3 and BWPS disabled.

    Plugin Author Jeffrey L. Smith


    The problem you are experiencing is a new and unique one for us. Glad you were able to partially identify the conflict between two plugins but do you have another site on a different host to try to see if you can recreate?

    Hi Jeff, thanks for your response.

    Unfortunately this is the only site I manage. It is hosted through Cbeyond; I’m thinking that may be part of the problem. That, and my inexperience (I’m a novice at this).

    Not sure whether this is relevant, but maybe it helps:
    Server: Apache/1.3.42 (Unix) OS: FreeBSD 6.4
    PHP: 5.x.xx MySQL: 5.x.xx

    I’ve searched hundreds of topics for solutions. Most involved edits to php.ini, htaccess and wp-config, none worked. It’s giving me a major headache!

    Here’s What I Have Found

    • Installed WP System Health > Ran Memory Allocation Test > hangs at 35mb & and never completes. That’s why I can’t use those modules without disabling a plugin or two: Memory exceeds 35mb.
    • Some plugins (larger ones like NextGen, BWPS, and Jetpack) fail to update & hang on “Unpacking the update…”. This might be the 35mb thing as well.
    • This may or may not be related: Time zone is set properly in WordPress’ Admin backend, and php but looking at BWPS’s away mode, the time was off by 5 or 6 hours.

    If not PHP, do you think it could be an issue with mySQL?

    I know now that this is irrelevant to SEO U, so I understand if you (or any other users browsing the forum) are unable to help, however if you have any advice or ideas, please do let me know.

    Plugin Author Jeffrey L. Smith


    Hi APC:

    This is a unique situation and typically a 500 response error could mean a myriad of things, its a generic blanket error that could represent problems connecting to MySQL to ram, to you name it.

    Since we are unable to reproduce, it’s difficult to determine why. Please make sure you permission settings are proper initially, then if you could have them turn up memory that would be ideal.

    Try disabling the 404 monitor, Slug Optimizer and Deeplink juggernaut for now and see if that assists.

    For example, if you are using slug optimizer and it cannot access the .htaccess properly, then it cannot rewrite the URL base by removing stop words.

    Just a thought, but I wish we could do more, but if you have another hosting account, try that, or see if you can get their tech team to determine if the server you are on is appropriate or apply patch.

    Thanks for the reply, Jeff.

    I tried your suggestions. I also tried disabling most all of my plugins and running the memory test again. It got to 36mb (instead of the usual 35). There’s some deeper issue here and it’s proving very difficult to crack (or even diagnose).

    I appreciate your time and effort helping with this. I know you’ve gotta be busy, so thanks!

    Hopefully at some point I can return to this thread with a solution.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘500 Error on [some] Modules ( Meta Desc/Robo | Graph | Title RW )’ is closed to new replies.