Support » Plugins and Hacks » Google Analytics Dashboard for WP » [Resolved] 500 Error during setup

[Resolved] 500 Error during setup

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Alin Marcu


    Can you check if cURL is installed on your server, use this code in a test.php file:



    Thanks for the reply. cURL does appear to be installed.

    Don’t know if this helps, but I’ve found out the following:

    cURL version 7.16.0
    cURL SSL version OpenSSL/0.9.8g

    Just to confirm that the 500 error occurs whether I try the basic setup, or if I try the advanced setup creating my own API Project Credentials.

    Either way, as soon as the access code is entered in the Dashboard, not only does the Saving of the access code result in a 500 Error, but the dashboard (wp-admin/index.php) is locked out with a 500 Error until such time as the authorisation is cleared in the GA-Analytics Settings page.

    I hope that someone may be able to help me with this…

    Plugin Author Alin Marcu


    Look in php.ini and tell me the value of memory_limit, also try to increase the memory limit to a higher value.

    If you can set permissions you should also try to give write permissions on wp-content to IUSR

    Also make sure that IUSR has write permission on the path specified in error_log, in php.ini.

    Sorry if this sounds stupid, but where do I find the php.ini file on a Windows IIS server?

    Not that I think I need it right now, but just out of curiosity, and for future reference. As it is, giving write permissions to IUSR has solved the issue.

    Thank you very much for your help.

    Plugin Author Alin Marcu


    Usually, on shared hosting, you don’t have access to that file. It depends on your hosting provider, server configuration and your hosting plan.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] 500 Error during setup’ is closed to new replies.
Skip to toolbar