Support » Fixing WordPress » 500 error before post is finished publishing but….

  • I’ve worked on this all night and can’t figure it out.

    Everything was working perf. I had WP all configed and lookin pretty. I messed with css and added links to the sidebar, set up my feedburner plugin – all wonderful.

    Went to publish a second post and now I get 500 error before the post finishes publishing.

    Checked .htaccess – and changed chmod to 666. But still get the error.

    Weird thing is — the posts show up in the blog on the front page perfect and the individual posts are accessible without a problem.

    Went to my host company here is what their help docs say about checking the error logs:

    Q: How can I access the error logs?

    A: Since Aplus.Net provides a production environment, as opposed to a development environment, we do not allow customers access to the error logs. You should develop your site (CGI, HTML, etc.) on your local computer, and then upload it when everything is completed. Developing/testing your site directly on Aplus.Net’s servers might cause a leakage in the incomplete scripts, which leads to high CPU load on Aplus.Net’s servers, which is against Aplus.Net’s policy.

    So, I don’t have access to what is causing this error.

    The end product looks fine, but this is really unacceptable.

    I’m using the Fasttrack theme (with own graphics), and the following plugins:

    Feedburner Feed Replacement
    Frame Buster
    Force Word Wrapping

    I have the blog set up to ping various places, but there are no spaces in the list and each is listed on a separate line.

    I have tried it with post pings on and off.

    If I press the save and continue editing, I don’t get the error. I only get the error when I save or publish.

    I couldn’t find the answer anyone on the site. Would greatly appreciate any help 🙂

Viewing 1 replies (of 1 total)
  • Hi,

    I often get a 500 error myself but it’s usually caused by my terrible host ( but as you say the post does indeed go through fine.

    Sorry I don’t have an answer for you but I wanted you to know you’re not alone!


Viewing 1 replies (of 1 total)
  • The topic ‘500 error before post is finished publishing but….’ is closed to new replies.