Support » Plugin: The Events Calendar » 500 Error after updating to 4.9.0.2

  • Resolved Glenn Welser

    (@gwelser)


    Fatal error: Uncaught Error: Call to undefined method Composer\Autoload\ClassLoader::setClassMapAuthoritative() in …/wp-content/plugins/the-events-calendar/common/vendor/composer/autoload_real.php:38
    Stack trace:
    #0 …/wp-content/plugins/the-events-calendar/common/vendor/autoload.php(7): ComposerAutoloaderInit74ff208e325ab7469a03c36e1c9fa66e::getLoader()
    #1 …/wp-content/plugins/the-events-calendar/common/src/Tribe/Main.php(73): require_once(‘…’)
    #2 …/wp-content/plugins/the-events-calendar/common/src/Tribe/Main.php(49): Tribe__Main->__construct(NULL)
    #3 …/wp-content/plugins/the-events-calendar/src/Tribe/Main.php(400): Tribe__Main::instance()
    #4 …/wp-content/plugins/the-events-calendar/src/Tribe/Main.php(2799): Tribe__Events__Main->plugins_loaded()
    #5 …/wp-includes/class-wp-hook.php(286): Tribe__Events__Main::activate(”)
    #6 … in …/wp-content/plugins/the-events-calendar/common/vendor/composer/autoload_real.php on line 38

Viewing 3 replies - 16 through 18 (of 18 total)
Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘500 Error after updating to 4.9.0.2’ is closed to new replies.