WordPress.org

Support

Support » How-To and Troubleshooting » 500 Error After Plugin Upgrade

500 Error After Plugin Upgrade

  • Hey guys,

    I activated some WordPress security plugin that I got through the site itself. Then after I activated it, there was a prompt beside it that said there was a newer version available for upgrade so I clicked on it. I did that for a few other plugins and it worked fine.

    However when I did it for this one, it basically screwed my entire blog and now all I get is a 500 Internal Service area..both for my admin login page, and when I go to view the site in general, without being signed in.

    Please tell me what I can do without having to erase anything that I have already done, if that is (hopefully) possible.

    Thanks in advance,

    Breanne

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    Try resetting the plugins folder by FTP or phpMyAdmin.

    I don’t understand…I’m not good with this stuff, is it possible you could explain? I clicked on the link you have provided but I couldn’t fix this through FTP alone, and I can’t understand how to access the phpMyAdmin feature. I just want to be able to login to my admin account again haha. Can someone please xplain? Thank you.

    Ok, well I was able to figure out how to open phpMyAdmin using BitZipper…however, I have no clue what to do now. Can someone explain please?

    What is going on?? This is so difficult. I am trying to follow the instructions through the link you gave but it doesn’t add up. I have opened phpmyadmin using bitzipper but it looks nothing like the phpmyadmin screen that I see when I googled “How to use phpmyadmin for wordpress” beings as noone is answering me through the forum here.

    I AM LOST
    please….tell me what to do, tell me how to fix this…just tell me something!

    Brekat23,
    phpMyAdmin is accessible through your host’s cpanel.
    Also, you didn’t specify which security plugin you activated, but if is something like an Apache password protect etc., you may also be experiencing a challenge due to settings with your host. You could send them a support ticket and ask them what they see causing the 500 error.

    Thank you, I didn’t realize that phpmyadmin was accessible via my hosts cpanel, so I will get in contact with them. I appreciate your response. Let’s hope I can figure it out haha…cuz I don’t know what else to try.

    Thanks again.

    You’re welcome. Come back and let us know if you get it resolved, and then don’t forget to mark this thread as ‘resolved’ to save the mods some time. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘500 Error After Plugin Upgrade’ is closed to new replies.
Skip to toolbar